{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBJQ6ND5RKP5AFBJF2DHRQ","modified_at":"2026-09-22T07:00:45.377811008Z","published_at":"2016-05-05T18:59:03.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3714","https://security-tracker.debian.org/tracker/CVE-2016-3714"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3714#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3714"}],"summary":"The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code v"}