{"action":"Upgrade graphicsmagick to 1.3.24-1 or later.","affected":[{"fixed":"1.3.24-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.24-1"],"id":"tcs_01M5NBJQBY6D5XP7SS5401JTZS","modified_at":"2026-09-22T07:01:58.839330319Z","published_at":"2016-05-05T18:59:04.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3715","https://security-tracker.debian.org/tracker/CVE-2016-3715"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3715","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3715"}],"summary":"The EPHEMERAL coder in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allows remote attackers to delete arbitrary files via a crafted image."}