{"action":"Upgrade graphicsmagick to 1.3.24-1 or later.","affected":[{"fixed":"1.3.24-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.24-1"],"id":"tcs_01M5NBJRE82TGS01E7GQ6TKYSM","modified_at":"2026-09-22T07:01:58.555483164Z","published_at":"2016-05-05T18:59:07.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3717","https://security-tracker.debian.org/tracker/CVE-2016-3717"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3717#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3717"}],"summary":"The LABEL coder in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allows remote attackers to read arbitrary files via a crafted image."}