{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBJRH0JTYG1JXXXQB3Z998","modified_at":"2026-09-22T07:01:58.555483164Z","published_at":"2016-05-05T18:59:07.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3717","https://security-tracker.debian.org/tracker/CVE-2016-3717"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3717#Debian:12/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3717"}],"summary":"The LABEL coder in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allows remote attackers to read arbitrary files via a crafted image."}