{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBJRZ419QJC0XT3QF5FW1A","modified_at":"2026-09-22T07:00:48.307374946Z","published_at":"2016-05-05T18:59:08.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3718","https://security-tracker.debian.org/tracker/CVE-2016-3718"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3718#Debian:12/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3718"}],"summary":"The (1) HTTP and (2) FTP coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to conduct server-side request forgery (SSRF) attacks via a crafted image."}