{"action":"Upgrade android-platform-dalvik to 6.0.1+r55-1 or later.","affected":[{"fixed":"6.0.1+r55-1","introduced":"0"}],"component":"android-platform-dalvik","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["6.0.1+r55-1"],"id":"tcs_01M5NBJSW4B75ACMAR6XR7YBJJ","modified_at":"2026-08-04T06:03:54.352312475Z","published_at":"2016-07-11T01:59:58.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3758","https://security-tracker.debian.org/tracker/CVE-2016-3758"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3758","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3758"}],"summary":"Multiple buffer overflows in libdex/OptInvocation.cpp in DexClassLoader in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, and 6.x before 2016-07-01 allow attackers to gain privilege"}