{"action":"Upgrade linux to 4.3.3-1 or later.","affected":[{"fixed":"4.3.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3.3-1"],"id":"tcs_01M5NBJT67GMRZK6K2XQWWRT08","modified_at":"2026-09-22T07:00:45.911195350Z","published_at":"2016-08-06T20:59:01.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3841","https://security-tracker.debian.org/tracker/CVE-2016-3841"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3841","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3841"}],"summary":"The IPv6 stack in the Linux kernel before 4.3.3 mishandles options data, which allows local users to gain privileges or cause a denial of service (use-after-free and system crash) via a crafted sendms"}