{"action":"Upgrade vlc to 2.2.0-1 or later.","affected":[{"fixed":"2.2.0-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0-1"],"id":"tcs_01M5NBJV241JAMHYQF8H6T8TX4","modified_at":"2026-09-22T07:01:59.391890808Z","published_at":"2016-04-18T15:59:01.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3941","https://security-tracker.debian.org/tracker/CVE-2016-3941"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3941","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3941"}],"summary":"Buffer overflow in the AStreamPeekStream function in input/stream.c in VideoLAN VLC media player before 2.2.0 allows remote attackers to cause a denial of service (crash) via a crafted wav file, relat"}