{"action":"Upgrade linux to 4.5.1-1 or later.","affected":[{"fixed":"4.5.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.5.1-1"],"id":"tcs_01M5NBJW9CAV1TQSFEC43JC9MC","modified_at":"2026-09-22T07:01:59.357366261Z","published_at":"2016-05-02T10:59:41.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3951","https://security-tracker.debian.org/tracker/CVE-2016-3951"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3951","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3951"}],"summary":"Double free vulnerability in drivers/net/usb/cdc_ncm.c in the Linux kernel before 4.5 allows physically proximate attackers to cause a denial of service (system crash) or possibly have unspecified oth"}