{"action":"Upgrade linux to 4.5.2-1 or later.","affected":[{"fixed":"4.5.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.2-1"],"id":"tcs_01M5NBJXGYE0V64MPCTHSDWZAT","modified_at":"2026-09-22T07:02:00.040582143Z","published_at":"2016-04-15T14:59:14.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3961","https://security-tracker.debian.org/tracker/CVE-2016-3961"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3961#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3961"}],"summary":"Xen and the Linux kernel through 4.5.x do not properly suppress hugetlbfs support in x86 PV guests, which allows local PV guest OS users to cause a denial of service (guest OS crash) by attempting to"}