{"action":"Upgrade imlib2 to 1.4.8-1 or later.","affected":[{"fixed":"1.4.8-1","introduced":"0"}],"component":"imlib2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.8-1"],"id":"tcs_01M5NBJZGW8ADVCYQ36SYW1DSF","modified_at":"2026-09-22T07:01:59.585528955Z","published_at":"2016-05-13T16:59:09.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3994","https://security-tracker.debian.org/tracker/CVE-2016-3994"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3994","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3994"}],"summary":"The GIF loader in imlib2 before 1.4.9 allows remote attackers to cause a denial of service (application crash) or obtain sensitive information via a crafted image, which triggers an out-of-bounds read"}