{"action":"Upgrade wireshark to 2.0.3+geed34f0-1 or later.","affected":[{"fixed":"2.0.3+geed34f0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.3+geed34f0-1"],"id":"tcs_01M5NBK0RDSWBAQ0Y5MA28WX07","modified_at":"2026-09-22T07:00:46.725288901Z","published_at":"2016-04-25T10:59:00.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4006","https://security-tracker.debian.org/tracker/CVE-2016-4006"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4006","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4006"}],"summary":"epan/proto.c in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 does not limit the protocol-tree depth, which allows remote attackers to cause a denial of service (stack memory consumption and"}