{"action":"Upgrade libtasn1-6 to 4.8-1 or later.","affected":[{"fixed":"4.8-1","introduced":"0"}],"component":"libtasn1-6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8-1"],"id":"tcs_01M5NBK0ZZN7RT3K759PVXK0BY","modified_at":"2026-09-22T07:01:59.810703750Z","published_at":"2016-05-05T18:59:10.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4008","https://security-tracker.debian.org/tracker/CVE-2016-4008"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4008","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4008"}],"summary":"The _asn1_extract_der_octet function in lib/decoding.c in GNU Libtasn1 before 4.8, when used without the ASN1_DECODE_FLAG_STRICT_DER flag, allows remote attackers to cause a denial of service (infinit"}