{"action":"Upgrade wordpress to 4.5+dfsg-1 or later.","affected":[{"fixed":"4.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5+dfsg-1"],"id":"tcs_01M5NBK2AAKYT33FJY77AC081Z","modified_at":"2026-09-22T07:01:59.992056413Z","published_at":"2016-08-07T16:59:00.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4029","https://security-tracker.debian.org/tracker/CVE-2016-4029"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4029#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4029"}],"summary":"WordPress before 4.5 does not consider octal and hexadecimal IP address formats when determining an intranet address, which allows remote attackers to bypass an intended SSRF protection mechanism via"}