{"action":"Upgrade roundcube to 1.2.1+dfsg.1-1 or later.","affected":[{"fixed":"1.2.1+dfsg.1-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1+dfsg.1-1"],"id":"tcs_01M5NBK3WF4WH5BY7N4B1D1ZJC","modified_at":"2026-09-22T07:03:06.513448263Z","published_at":"2017-04-13T14:59:01.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4068","https://security-tracker.debian.org/tracker/CVE-2016-4068"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4068#Debian:13/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4068"}],"summary":"Cross-site scripting (XSS) vulnerability in Roundcube Webmail before 1.0.9 and 1.1.x before 1.1.5 allows remote attackers to inject arbitrary web script or HTML via a crafted SVG, a different vulnerab"}