{"action":"Upgrade jq to 1.5+dfsg-1.1 or later.","affected":[{"fixed":"1.5+dfsg-1.1","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5+dfsg-1.1"],"id":"tcs_01M5NBK49TSDTZ8SSHX81G33ZF","modified_at":"2026-09-22T07:01:43.255591332Z","published_at":"2016-05-06T17:59:07.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4074","https://security-tracker.debian.org/tracker/CVE-2016-4074"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4074","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4074"}],"summary":"The jv_dump_term function in jq 1.5 allows remote attackers to cause a denial of service (stack consumption and application crash) via a crafted JSON file. This issue has been fixed in jq 1.6_rc1-r0."}