{"action":"Upgrade wireshark to 2.0.3+geed34f0-1 or later.","affected":[{"fixed":"2.0.3+geed34f0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.3+geed34f0-1"],"id":"tcs_01M5NBK5A87VVBX2P975G4KXV5","modified_at":"2026-09-22T07:01:02.244341870Z","published_at":"2016-04-25T10:59:04.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4079","https://security-tracker.debian.org/tracker/CVE-2016-4079"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4079#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4079"}],"summary":"epan/dissectors/packet-pktc.c in the PKTC dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 does not verify BER identifiers, which allows remote attackers to cause a denial of servic"}