{"action":"Upgrade wireshark to 2.0.3+geed34f0-1 or later.","affected":[{"fixed":"2.0.3+geed34f0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.3+geed34f0-1"],"id":"tcs_01M5NBK5M6HEQ5ARRE7CQTPXRN","modified_at":"2026-09-22T07:01:42.915440963Z","published_at":"2016-04-25T10:59:05.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4080","https://security-tracker.debian.org/tracker/CVE-2016-4080"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4080#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4080"}],"summary":"epan/dissectors/packet-pktc.c in the PKTC dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 misparses timestamp fields, which allows remote attackers to cause a denial of service (ou"}