{"action":"Upgrade wireshark to 2.0.3+geed34f0-1 or later.","affected":[{"fixed":"2.0.3+geed34f0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.3+geed34f0-1"],"id":"tcs_01M5NBK5QDYXGMAVPHGMVF6MDK","modified_at":"2026-09-22T07:01:42.340495427Z","published_at":"2016-04-25T10:59:06.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4081","https://security-tracker.debian.org/tracker/CVE-2016-4081"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4081","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4081"}],"summary":"epan/dissectors/packet-iax2.c in the IAX2 dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 uses an incorrect integer data type, which allows remote attackers to cause a denial of se"}