{"action":"Upgrade wireshark to 2.0.3+geed34f0-1 or later.","affected":[{"fixed":"2.0.3+geed34f0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.3+geed34f0-1"],"id":"tcs_01M5NBK61F15FSEZ3RDAPP279W","modified_at":"2026-09-22T07:01:53.215868068Z","published_at":"2016-04-25T10:59:07.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4082","https://security-tracker.debian.org/tracker/CVE-2016-4082"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4082#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4082"}],"summary":"epan/dissectors/packet-gsm_cbch.c in the GSM CBCH dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 uses the wrong variable to index an array, which allows remote attackers to cause"}