{"action":"Upgrade wireshark to 2.0.3+geed34f0-1 or later.","affected":[{"fixed":"2.0.3+geed34f0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.3+geed34f0-1"],"id":"tcs_01M5NBK6B5HDZ34PAV01ABB19T","modified_at":"2026-09-22T07:01:53.197943358Z","published_at":"2016-04-25T10:59:08.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4083","https://security-tracker.debian.org/tracker/CVE-2016-4083"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4083#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4083"}],"summary":"epan/dissectors/packet-mswsp.c in the MS-WSP dissector in Wireshark 2.0.x before 2.0.3 does not ensure that data is available before array allocation, which allows remote attackers to cause a denial o"}