{"action":"Upgrade libarchive to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NBK6YZ7T5Z769EBQGH3591","modified_at":"2026-09-22T07:01:53.174617114Z","published_at":"2016-09-21T14:25:01.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4300","https://security-tracker.debian.org/tracker/CVE-2016-4300"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4300#Debian:13/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4300"}],"summary":"Integer overflow in the read_SubStreamsInfo function in archive_read_support_format_7zip.c in libarchive before 3.2.1 allows remote attackers to execute arbitrary code via a 7zip file with a large num"}