{"action":"Upgrade libksba to 1.3.3-1 or later.","affected":[{"fixed":"1.3.3-1","introduced":"0"}],"component":"libksba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.3-1"],"id":"tcs_01M5NBKAC3D57S7RJ8BNEWP24F","modified_at":"2026-09-22T07:01:17.188922028Z","published_at":"2016-06-13T19:59:03.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4353","https://security-tracker.debian.org/tracker/CVE-2016-4353"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4353","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4353"}],"summary":"ber-decoder.c in Libksba before 1.3.3 does not properly handle decoder stack overflows, which allows remote attackers to cause a denial of service (abort) via crafted BER data."}