{"action":"Upgrade quassel to 1:0.12.4-2 or later.","affected":[{"fixed":"1:0.12.4-2","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:0.12.4-2"],"id":"tcs_01M5NBKBXNR72C6DR414GW69G0","modified_at":"2026-09-22T07:02:04.883546Z","published_at":"2016-06-13T19:59:08.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4414","https://security-tracker.debian.org/tracker/CVE-2016-4414"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4414#Debian:14/quassel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4414"}],"summary":"The onReadyRead function in core/coreauthhandler.cpp in Quassel before 0.12.4 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via invalid handshake data."}