{"action":"Upgrade wireshark to 2.0.2+ga16e22e-1 or later.","affected":[{"fixed":"2.0.2+ga16e22e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.2+ga16e22e-1"],"id":"tcs_01M5NBKC0ARXN90VH1A82C2MA9","modified_at":"2026-09-22T07:01:43.804380953Z","published_at":"2016-05-01T01:59:01.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4415","https://security-tracker.debian.org/tracker/CVE-2016-4415"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4415","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4415"}],"summary":"wiretap/vwr.c in the Ixia IxVeriWave file parser in Wireshark 2.x before 2.0.2 incorrectly increases a certain octet count, which allows remote attackers to cause a denial of service (heap-based buffe"}