{"action":"Upgrade xen to 4.11.3-r1 or later.","affected":[{"fixed":"4.11.3-r1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["4.11.3-r1"],"id":"tcs_01M5NBKCM23GPTVKZ2SP4Y7146","modified_at":"2026-09-21T06:17:52.508600454Z","published_at":"2019-12-11T18:16:19.333Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-19578","https://security.alpinelinux.org/vuln/CVE-2019-19578"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-19578#Alpine:v3.9/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-19578"}],"summary":"An issue was discovered in Xen through 4.12.x allowing x86 PV guest OS users to cause a denial of service via degenerate chains of linear pagetables, because of an incorrect fix for CVE-2017-15595. \"L"}