{"action":"Upgrade wireshark to 2.0.2+ga16e22e-1 or later.","affected":[{"fixed":"2.0.2+ga16e22e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.2+ga16e22e-1"],"id":"tcs_01M5NBKD5HBSZPY90XXQFZC606","modified_at":"2026-09-22T07:01:43.047978880Z","published_at":"2016-05-01T01:59:05.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4419","https://security-tracker.debian.org/tracker/CVE-2016-4419"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4419#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4419"}],"summary":"epan/dissectors/packet-spice.c in the SPICE dissector in Wireshark 2.x before 2.0.2 mishandles capability data, which allows remote attackers to cause a denial of service (large loop) via a crafted pa"}