{"action":"Upgrade wireshark to 2.0.2+ga16e22e-1 or later.","affected":[{"fixed":"2.0.2+ga16e22e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.2+ga16e22e-1"],"id":"tcs_01M5NBKDPZEN2GKNX16PM84BEP","modified_at":"2026-09-22T07:01:03.246334107Z","published_at":"2016-05-01T01:59:07.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4421","https://security-tracker.debian.org/tracker/CVE-2016-4421"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4421#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4421"}],"summary":"epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service (deep recursion, stack consumption,"}