{"action":"Upgrade symfony to 2.8.6+dfsg-1 or later.","affected":[{"fixed":"2.8.6+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.6+dfsg-1"],"id":"tcs_01M5NBKDW752V6A88KBGYR7DXJ","modified_at":"2026-09-22T07:01:17.217040680Z","published_at":"2016-06-01T22:59:02.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4423","https://security-tracker.debian.org/tracker/CVE-2016-4423"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4423","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4423"}],"summary":"The attemptAuthentication function in Component/Security/Http/Firewall/UsernamePasswordFormAuthenticationListener.php in Symfony before 2.3.41, 2.7.x before 2.7.13, 2.8.x before 2.8.6, and 3.0.x befor"}