{"action":"Upgrade horizon to 3:9.0.1-2 or later.","affected":[{"fixed":"3:9.0.1-2","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3:9.0.1-2"],"id":"tcs_01M5NBKEDKPT925TG1EJY8X3C8","modified_at":"2026-09-22T07:02:00.713601353Z","published_at":"2016-07-12T19:59:03.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4428","https://security-tracker.debian.org/tracker/CVE-2016-4428"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4428#Debian:13/horizon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4428"}],"summary":"Cross-site scripting (XSS) vulnerability in OpenStack Dashboard (Horizon) 8.0.1 and earlier and 9.0.0 through 9.0.1 allows remote authenticated users to inject arbitrary web script or HTML by injectin"}