{"action":"Upgrade libxml2 to 2.9.3+dfsg1-1.1 or later.","affected":[{"fixed":"2.9.3+dfsg1-1.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.3+dfsg1-1.1"],"id":"tcs_01M5NBKGDVW2P7D0DZMBX4ZZ9V","modified_at":"2026-09-22T07:01:43.590699058Z","published_at":"2016-06-09T16:59:05.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4447","https://security-tracker.debian.org/tracker/CVE-2016-4447"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4447#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4447"}],"summary":"The xmlParseElementDecl function in parser.c in libxml2 before 2.9.4 allows context-dependent attackers to cause a denial of service (heap-based buffer underread and application crash) via a crafted f"}