{"action":"Upgrade libxml2 to 2.9.3+dfsg1-1.1 or later.","affected":[{"fixed":"2.9.3+dfsg1-1.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.3+dfsg1-1.1"],"id":"tcs_01M5NBKGZTJKG4J8BPFZB78877","modified_at":"2026-09-22T07:00:47.319708208Z","published_at":"2016-06-09T16:59:07.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4449","https://security-tracker.debian.org/tracker/CVE-2016-4449"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4449#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4449"}],"summary":"XML external entity (XXE) vulnerability in the xmlStringLenDecodeEntities function in parser.c in libxml2 before 2.9.4, when not in validating mode, allows context-dependent attackers to read arbitrar"}