{"action":"Upgrade nginx to 1.10.1-1 or later.","affected":[{"fixed":"1.10.1-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.1-1"],"id":"tcs_01M5NBKH7A2DGXN1QCBWM5H6R9","modified_at":"2026-09-22T07:00:47.321678616Z","published_at":"2016-06-07T14:06:14.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4450","https://security-tracker.debian.org/tracker/CVE-2016-4450"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4450#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4450"}],"summary":"os/unix/ngx_files.c in nginx before 1.10.1 and 1.11.x before 1.11.1 allows remote attackers to cause a denial of service (NULL pointer dereference and worker process crash) via a crafted request, invo"}