{"action":"Upgrade wpa to 2.3-2.4 or later.","affected":[{"fixed":"2.3-2.4","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3-2.4"],"id":"tcs_01M5NBKK98GHRZRQYWKV15VC95","modified_at":"2026-09-22T07:01:04.382580062Z","published_at":"2016-05-09T10:59:41.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4476","https://security-tracker.debian.org/tracker/CVE-2016-4476"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4476#Debian:14/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4476"}],"summary":"hostapd 0.6.7 through 2.5 and wpa_supplicant 0.6.7 through 2.5 do not reject \\n and \\r characters in passphrase parameters, which allows remote attackers to cause a denial of service (daemon outage) v"}