{"action":"Upgrade atheme-services to 7.0.7-2 or later.","affected":[{"fixed":"7.0.7-2","introduced":"0"}],"component":"atheme-services","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.0.7-2"],"id":"tcs_01M5NBKKRNA7781TE6KCZMN20K","modified_at":"2026-09-22T07:01:04.434016569Z","published_at":"2016-06-13T19:59:09.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4478","https://security-tracker.debian.org/tracker/CVE-2016-4478"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4478#Debian:14/atheme-services","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4478"}],"summary":"Buffer overflow in the xmlrpc_char_encode function in modules/transport/xmlrpc/xmlrpclib.c in Atheme before 7.2.7 allows remote attackers to cause a denial of service via vectors related to XMLRPC res"}