{"action":"Upgrade roundcube to 1.2.0+dfsg.1-1 or later.","affected":[{"fixed":"1.2.0+dfsg.1-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.0+dfsg.1-1"],"id":"tcs_01M5NBKTTH48MHMTZQ11HG5WBN","modified_at":"2026-09-22T07:02:04.787377894Z","published_at":"2016-12-20T22:59:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4552","https://security-tracker.debian.org/tracker/CVE-2016-4552"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4552#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4552"}],"summary":"Cross-site scripting (XSS) vulnerability in Roundcube Webmail before 1.2.0 allows remote attackers to inject arbitrary web script or HTML via the href attribute in an area tag in an e-mail message."}