{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBKWPWF5TBTPPMBGCT3EHP","modified_at":"2026-09-22T07:02:05.513118919Z","published_at":"2016-06-04T16:59:02.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4564","https://security-tracker.debian.org/tracker/CVE-2016-4564"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4564#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4564"}],"summary":"The DrawImage function in MagickCore/draw.c in ImageMagick before 6.9.4-0 and 7.x before 7.0.1-2 makes an incorrect function call in attempting to locate the next token, which allows remote attackers"}