{"action":"Upgrade libksba to 1.3.4-3 or later.","affected":[{"fixed":"1.3.4-3","introduced":"0"}],"component":"libksba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.4-3"],"id":"tcs_01M5NBKYGC3AHK3D65D9JJA1XT","modified_at":"2026-09-22T07:02:06.416792869Z","published_at":"2016-06-13T19:59:09.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4574","https://security-tracker.debian.org/tracker/CVE-2016-4574"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4574","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4574"}],"summary":"Off-by-one error in the append_utf8_value function in the DN decoder (dn.c) in Libksba before 1.3.4 allows remote attackers to cause a denial of service (out-of-bounds read) via invalid utf-8 encoded"}