{"action":"Upgrade webkit2gtk to 2.12.4-1 or later.","affected":[{"fixed":"2.12.4-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.12.4-1"],"id":"tcs_01M5NBM1BP8H3HTH484A8BHCCF","modified_at":"2026-09-22T07:00:24.710096365Z","published_at":"2016-07-22T02:59:42.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4622","https://security-tracker.debian.org/tracker/CVE-2016-4622"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4622","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4622"}],"summary":"WebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site,"}