{"action":"Upgrade webkit2gtk to 2.12.4-1 or later.","affected":[{"fixed":"2.12.4-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.12.4-1"],"id":"tcs_01M5NBM1QJ6CGJPWWC65RSWTYZ","modified_at":"2026-09-22T07:02:06.320153970Z","published_at":"2016-07-22T02:59:44.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4624","https://security-tracker.debian.org/tracker/CVE-2016-4624"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4624#Debian:13/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4624"}],"summary":"WebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site,"}