{"action":"Upgrade linux to 4.5.2-1 or later.","affected":[{"fixed":"4.5.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.5.2-1"],"id":"tcs_01M5NBM3VW5WB64V8SAWA3TYFB","modified_at":"2026-09-22T07:00:25.285176692Z","published_at":"2016-05-23T10:59:13.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4805","https://security-tracker.debian.org/tracker/CVE-2016-4805"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4805","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4805"}],"summary":"Use-after-free vulnerability in drivers/net/ppp/ppp_generic.c in the Linux kernel before 4.5.2 allows local users to cause a denial of service (memory corruption and system crash, or spinlock) or poss"}