{"action":"Upgrade libarchive to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NBM48CV5P5SJ0PR135T2Z0","modified_at":"2026-09-22T07:02:06.315947424Z","published_at":"2016-09-21T14:25:05.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4809","https://security-tracker.debian.org/tracker/CVE-2016-4809"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4809#Debian:13/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4809"}],"summary":"The archive_read_format_cpio_read_header function in archive_read_support_format_cpio.c in libarchive before 3.2.1 allows remote attackers to cause a denial of service (application crash) via a CPIO a"}