{"action":"Upgrade libphp-adodb to 5.20.6-1 or later.","affected":[{"fixed":"5.20.6-1","introduced":"0"}],"component":"libphp-adodb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.20.6-1"],"id":"tcs_01M5NBM4FGNGDT0V3AV6RNQ4Z9","modified_at":"2026-09-22T07:00:26.114812739Z","published_at":"2017-05-12T18:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4855","https://security-tracker.debian.org/tracker/CVE-2016-4855"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4855#Debian:13/libphp-adodb","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4855"}],"summary":"Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}