{"action":"Upgrade ntp to 1:4.2.8p8+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p8+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p8+dfsg-1"],"id":"tcs_01M5NBM661440GDVKEBD3EPTTD","modified_at":"2026-08-04T06:04:47.352550304Z","published_at":"2016-07-05T01:59:03.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4956","https://security-tracker.debian.org/tracker/CVE-2016-4956"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4956","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4956"}],"summary":"ntpd in NTP 4.x before 4.2.8p8 allows remote attackers to cause a denial of service (interleaved-mode transition and time change) via a spoofed broadcast packet. NOTE: this vulnerability exists becaus"}