{"action":"Upgrade ntp to 1:4.2.8p8+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p8+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p8+dfsg-1"],"id":"tcs_01M5NBM68H2HSX2DQ87J9MAJRQ","modified_at":"2026-08-04T06:04:47.323459720Z","published_at":"2016-07-05T01:59:04.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4957","https://security-tracker.debian.org/tracker/CVE-2016-4957"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4957","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4957"}],"summary":"ntpd in NTP before 4.2.8p8 allows remote attackers to cause a denial of service (daemon crash) via a crypto-NAK packet. NOTE: this vulnerability exists because of an incorrect fix for CVE-2016-1547."}