{"action":"Upgrade xen to 4.8.0~rc3-1 or later.","affected":[{"fixed":"4.8.0~rc3-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.0~rc3-1"],"id":"tcs_01M5NBM6AQTP6E38JX56VVA4PC","modified_at":"2026-09-22T07:01:54.738162552Z","published_at":"2016-06-07T14:06:15.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4962","https://security-tracker.debian.org/tracker/CVE-2016-4962"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4962","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4962"}],"summary":"The libxl device-handling in Xen 4.6.x and earlier allows local OS guest administrators to cause a denial of service (resource consumption or management facility confusion) or gain host OS privileges"}