{"action":"Upgrade ironic to 1:5.1.2-1 or later.","affected":[{"fixed":"1:5.1.2-1","introduced":"0"}],"component":"ironic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.1.2-1"],"id":"tcs_01M5NBM8GTAM4QBNC7631H7CMY","modified_at":"2026-09-22T07:03:00.582851721Z","published_at":"2016-07-12T19:59:04.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4985","https://security-tracker.debian.org/tracker/CVE-2016-4985"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4985#Debian:14/ironic","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4985"}],"summary":"The ironic-api service in OpenStack Ironic before 4.2.5 (Liberty) and 5.x before 5.1.2 (Mitaka) allows remote attackers to obtain sensitive information about a registered node by leveraging knowledge"}