{"action":"Upgrade undertow to 1.4.3-1 or later.","affected":[{"fixed":"1.4.3-1","introduced":"0"}],"component":"undertow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.3-1"],"id":"tcs_01M5NBM8REE5EZRD5JPKA0P6KP","modified_at":"2026-09-22T07:02:07.825983980Z","published_at":"2016-09-26T14:59:03.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4993","https://security-tracker.debian.org/tracker/CVE-2016-4993"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4993","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4993"}],"summary":"CRLF injection vulnerability in the Undertow web server in WildFly 10.0.0, as used in Red Hat JBoss Enterprise Application Platform (EAP) 7.x before 7.0.2, allows remote attackers to inject arbitrary"}