{"action":"Upgrade gimp to 2.8.16-2.2 or later.","affected":[{"fixed":"2.8.16-2.2","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.16-2.2"],"id":"tcs_01M5NBM8X7E4F70055AA47ZD3G","modified_at":"2026-09-22T07:03:00.810829276Z","published_at":"2016-07-12T19:59:05.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4994","https://security-tracker.debian.org/tracker/CVE-2016-4994"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4994#Debian:13/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4994"}],"summary":"Use-after-free vulnerability in the xcf_load_image function in app/xcf/xcf-load.c in GIMP allows remote attackers to cause a denial of service (program crash) or possibly execute arbitrary code via a"}