{"action":"Upgrade linux to 4.6.2-2 or later.","affected":[{"fixed":"4.6.2-2","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.2-2"],"id":"tcs_01M5NBM970DAPJ0AQER2GY8BA4","modified_at":"2026-09-22T07:00:09.502687667Z","published_at":"2016-07-03T21:59:16.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-4997","https://security-tracker.debian.org/tracker/CVE-2016-4997"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-4997#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-4997"}],"summary":"The compat IPT_SO_SET_REPLACE and IP6T_SO_SET_REPLACE setsockopt implementations in the netfilter subsystem in the Linux kernel before 4.6.3 allow local users to gain privileges or cause a denial of s"}